Full service web hosting, great prices and support. Starts at $1.99/month!
Results 1 to 3 of 3

Thread: Still have a ~ in the address bar

  1. #1

    Default Still have a ~ in the address bar

    I know this has to be easy. I have a "~" in my address bar after the domain name.

    Here is what it looks like:

    http://www.xxxxx.com/~tactical/index.php?cPath=1 (domain name changed to protect the innocent)

    I must not have something set-up right, but I am not sure what. I am using AAbox for hosting.


  2. #2
    osCMax Developer

    Still have a ~ in the address bar

    Join Date
    Jul 2002
    Phoenix, AZ
    Contribute If you enjoy reading the
    content here, click the below
    image to support our site.
    Click Here To Contribute To Our Site

    Total Contributions For

    michael_s     $ 10.00
    Rep Power


    Bsnrjones, in the configure.php file under HTTP_COOKIE_PATH, remove the /~tactical/ from the define. Do the same for the DIR_WS_HTTP_CATALOG.

  3. #3


    That fixed it! Thanks...

    Another quick one...I use Trustcommerce for credit card processsing. When a customer checks out, that is what it shows for their payment option "Trustcommerce" - How can I change this to say something else? I have searched the board but not found the answer...


Similar Threads

  1. No shipping address
    By kvnband in forum osCmax v2 Customization/Mods
    Replies: 2
    Last Post: 01-02-2006, 04:15 PM
  2. Address Order
    By splendideyetorture in forum osCommerce 2.2 Modification Help
    Replies: 3
    Last Post: 06-03-2005, 03:23 PM
  3. Address book address line ordering
    By Anonymous in forum osCmax v1.7 Discussion
    Replies: 2
    Last Post: 11-29-2003, 05:54 PM
  4. address
    By net-tec in forum osCommerce 2.2 Modification Help
    Replies: 4
    Last Post: 01-24-2003, 11:49 AM



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts